Exalate cloud down
Incident Report for idalko
Resolved
Exalate cloud is operational again
Posted 3 months ago. Feb 02, 2019 - 09:11 CET
Monitoring
Network switch has been replaced
Posted 3 months ago. Feb 02, 2019 - 08:18 CET
Identified
A network switch problem has been identified - taking action to get it replaced.
Posted 3 months ago. Feb 02, 2019 - 07:35 CET
Investigating
We are currently investigating the issue
Posted 3 months ago. Feb 02, 2019 - 07:20 CET
This incident affected: connect.exalate.net (mapper) and OVH Hosting platform.