A number of hosts are down
Incident Report for idalko
Resolved
Planned volume migration has failed for the following hosts:
jcloudnode725.exalate.net
jcloudnode706.exalate.net
jcloudnode403.exalate.net
jcloudnode808.exalate.net
jcloudnode729.exalate.net
jcloudnode383.exalate.net
jcloudnode626.exalate.net
jcloudnode106.exalate.net
jcloudnode805.exalate.net
jcloudnode634.exalate.net
jcloudnode617.exalate.net
jcloudnode329.exalate.net
jcloudnode819.exalate.net
jcloudnode526.exalate.net


jcloudnode640.exalate.net
jcloudnode314.exalate.net
jcloudnode320.exalate.net
jcloudnode820.exalate.net

Resolved by copying data back from the backup volume.
Posted 26 days ago. Sep 27, 2019 - 00:00 CEST