Hosting down
Incident Report for idalko
Resolved
The issue was fixed. All servers are up.
We've experienced an outage on our production hosting for about 2h.
If you have any changes that are not yet synchronized, please feel free to raise a support request here: https://support.idalko.com/servicedesk/customer/portal/8


Please excuse us for the inconvenience.
Posted about 1 year ago. Nov 09, 2017 - 10:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 09, 2017 - 08:47 CET
Update
Problem confirmed by hosting provider
Follow twitter channel for more details
https://twitter.com/search?f=tweets&vertical=default&q=%23OVH&src=tyah
Posted about 1 year ago. Nov 09, 2017 - 08:42 CET
Investigating
Connectivity to all hosting platforms are down
Posted about 1 year ago. Nov 09, 2017 - 08:33 CET