Salesforce can not be installed on several nodes
Incident Report for Exalate
Resolved
The new version has been deployed on all customer nodes.
Posted Dec 14, 2022 - 11:38 CET
Monitoring
The fix is currently under testing.
Posted Dec 08, 2022 - 12:50 CET
Identified
The issue has been identified, the fix is developed and is going through code review.
Posted Dec 07, 2022 - 17:18 CET
Investigating
A number of Salesforce nodes are offline due to update error.
The development team is working on a permanent fix.
If you experience outage, please contact Exalate Support.
Posted Dec 07, 2022 - 11:51 CET
This incident affected: Salesforce (Exalate for SalesForce).