Table Grid Next Generation outage
Incident Report for Exalate
Resolved
Certificate resolved
Posted Aug 02, 2022 - 12:09 CEST
Update
Awaiting validation of the csr
Posted Aug 02, 2022 - 11:44 CEST
Identified
SSL certificate expired for the main production endpoint
Posted Aug 02, 2022 - 11:39 CEST
This incident affected: Table Grid Next Generation (Table Grid Cloud - Server).