Personal Access Token error on multiple environments
Incident Report for Exalate
Resolved
The update with fix has been deployed to all cloud nodes.
Posted Dec 07, 2022 - 17:19 CET
Update
The permanent fix solution passed the QA tests and is going to be released in Exalate v5.4.8.
The deployment of the new version on the customers' environments will start on Tuesday December 6 and end on Wednesday December 7 CET end of day. During the deployment time all nodes will be operational. It is expected that the node will restart and the sync will interrupt for about 1 minute. After the restart the sync will resume from the point it stopped. No actions required from the customers side.
Posted Dec 06, 2022 - 17:28 CET
Update
Workaround has been applied. Permanent solution under testing.
Posted Dec 06, 2022 - 10:13 CET
Monitoring
The fix is implemented and currently under testing
Posted Dec 02, 2022 - 15:52 CET
Identified
The issue has been identified, workarounds provided to the customers upon Support request.
The permanent solution is under development.
Posted Dec 02, 2022 - 11:27 CET
Investigating
Customers are reporting problems with Access Token, such as 401 errors and update Token in general settings.
Posted Nov 30, 2022 - 08:48 CET
This incident affected: Exalate Cloud (connect.exalate.net (mapper), Hosting platform, connect.exalate.cloud).