Some exalate cloud nodes unavailable

Incident Report for Exalate

Resolved

After close monitoring, we consider the issue fully resolved. An RCA would be published here in due course.
Posted Mar 09, 2026 - 10:00 CET

Monitoring

The issue has been fully rectified and all nodes are fully restored. We are closely monitoring the situation.
Posted Mar 09, 2026 - 08:20 CET

Identified

Our cloud team has identified the root cause and is actively engaged in rectifying it.
Posted Mar 09, 2026 - 08:11 CET

Investigating

We have reports of some Exlate cloud nodes being unavailable. Our team is currently investigating the issue.
Posted Mar 09, 2026 - 07:59 CET
This incident affected: Exalate Cloud (Hosting platform).