Partial Outage of Exalate Nodes

Incident Report for Exalate

Resolved

The incident has been resolved, we will be providing a postmortem soon.
Posted Oct 10, 2024 - 08:28 CEST

Monitoring

All nodes are back online, we will continue monitoring and will provide further updates.
Posted Oct 09, 2024 - 21:26 CEST

Update

We are continuing to work on resolving the outage. Currently, 80% of the affected nodes have been restored and are fully operational.
Posted Oct 09, 2024 - 19:06 CEST

Identified

We are currently experiencing an incident affecting a limited number of nodes in our system.

Current situation: We've identified the root cause and a mitigation has started, some nodes are back online.
Posted Oct 09, 2024 - 17:15 CEST
This incident affected: Jira Cloud (Synchronisation node), Azure DevOps (Exalate for Azure DevOps), and Service Now (Exalate for ServiceNow in Exalate Cloud).