Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 13:00 CET
Scheduled
We will be migrating Exalate nodes to the new infrastructure in batches.This migration is scheduled for the 7th of December and will take place between 13:00pm CET and 6pm CET. Your Exalate node may experience a brief downtime lasting between 5 to 15 minutes. We understand the importance of uninterrupted service and are working diligently to keep this disruption to a minimum. More maintenance windows will be planned in the near future. We will provide updates throughout the process and notify you once the migration is successfully completed.
Posted Dec 07, 2023 - 11:22 CET
This scheduled maintenance affected: Zendesk (Exalate Console), Jira Cloud (Synchronisation node), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), and Salesforce (Exalate for SalesForce).