Some exalate cloud nodes unavailable

Incident Report for Exalate

Resolved

The system has been under close observation and it has been stable. We will provide a post-mortem to the incident in due course.
Posted May 04, 2026 - 23:28 CEST

Monitoring

All nodes are operational, our cloud team continues to review the affected cluster and work on its maintenance.
Posted May 04, 2026 - 20:50 CEST

Update

affected nodes are recovering while our cloud team continues to work on the issue.
Posted May 04, 2026 - 17:53 CEST

Identified

Our cloud team has identified the root cause and is actively engaged in rectifying it.
Posted May 04, 2026 - 16:50 CEST

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 15:42 CEST

Update

We are continuing to investigate this issue.
Posted May 04, 2026 - 15:41 CEST

Investigating

We have reports of some Exlate cloud nodes being unavailable. Our team is currently investigating the issue.
Posted May 04, 2026 - 15:24 CEST
This incident affected: Exalate Cloud (connect.exalate.net (mapper), Hosting platform, connect.exalate.cloud).