Issues with installation of Exalate for Salesforce.
Incident Report for Exalate
Resolved
We are closing this incident although it is not fully resolved, a workaround is available. The incident is cluttering the statuspage and there is no additional value of having it here.
Posted May 26, 2023 - 12:26 CEST
Update
For those who want to have the full functionality of the bridge app available on their salesforce org, can follow the steps documented at
https://docs.exalate.com/docs/known-issue-salesforce-installation-problems

The security review is still ongoing. Salesforce is in the middle of reworking the way that apps can be submitted, so this can be a reason for slowdown.
Posted Mar 22, 2023 - 10:06 CET
Update
For those attending this incident.

Everything is ready for starting the security review of the package. Salesforce provided us a skip ahead pass, but the (unmodified) package still needs to get a stamp of approval.
Posted Mar 07, 2023 - 07:43 CET
Update
Salesforce cannot fix the problem, and is asking us to resubmit the app.
Posted Jan 20, 2023 - 07:05 CET
Update
We are still pushing Salesforce to take action - but this seems to be much more challenging than expected.

The workaround has been validated in a customer environment - and the plan is to apply it in production.

We'll provide a request type on our support portal for users who would like to apply the workaround.
Posted Jan 15, 2023 - 07:45 CET
Update
A confirmation is received that the salesforce issue will be escalated internally.
The workaround documentation will be ready by COB.
Posted Jan 10, 2023 - 10:05 CET
Update
The request to Salesforce to relink the app is still outstanding, awaiting for replies.
For the workaround, the upgrade path towards the final solution needs to be defined.
Posted Jan 09, 2023 - 09:32 CET
Update
The workaround has been validated and we are now looking at how it can be deployed / requested for.
We are still awaiting reaction from Salesforce.

The next update can be expected later today, and then communication will resume on Monday.
Posted Jan 06, 2023 - 17:03 CET
Update
We are still trying to get this issue be addressed by Salesforce at a higher priority.
Next to that, we are working on a workaround which is being validated atm.
More information will be provided in a next post.
Posted Jan 06, 2023 - 12:53 CET
Update
The issue has been escalated to Salesforce - the support team reported that the request to relink the app is currently being reviewed by the internal team

Salesforce partner team has been engaged to bump the priority.
We can use help to increase the priority - if you can raise a salesforce case, we can make the point that this is not an isolated defect by referring to the case.

If affected by the installation problem, please raise a ticket on our support portal
https://support.idalko.com/servicedesk/customer/portal/8

With a reference to the salesforce case you created.

Thanks
Posted Jan 06, 2023 - 08:26 CET
Update
Issue identified and root cause known.
Posted Jan 04, 2023 - 08:46 CET
Identified
Reported problems with installation of Exalate for Salesforce bridge. The problem has been identified as an infrastructure issue on Salesforce side. The root cause has been located, we expect Salesforce to take action.
We will inform when the solution is ready by updating the Status Page and via support tickets.
Thank you for your patience and understanding.
Posted Jan 04, 2023 - 08:46 CET
This incident affected: Salesforce (Exalate for SalesForce).