Documentation portals are down
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2021 - 12:23 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2021 - 10:03 CET
Identified
Exalate and Table Grid documentation portals are down. The issue has been identified and is being worked on.
Posted Jan 31, 2021 - 22:58 CET
This incident affected: Documentation (Exalate Documentation, Table Grid Next Generation - Documentation, Table Grid Editor Documentation).