Access to exalate cloud for jiracloud nodes is down
Incident Report for idalko
Resolved
Database restored.
Posted Dec 23, 2020 - 22:14 CET
Investigating
We are investigating the issue
Posted Dec 23, 2020 - 21:18 CET
This incident affected: Exalate Cloud (connect.exalate.net (mapper)).