Plugin installation for Jira Cloud is unavailable
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 17:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 26, 2021 - 00:36 CEST
Identified
On latest release we have opt-in for assymetric authentication during installation and our assumption is that atlassian-connect has not been updated yet on customers instances. We opened an atlassian support ticket and as a counter measurement we will be releasing a hot-fix where in case assymetric authentication fails we still try with symmetric authentication using shared secret until issue gets resolved
Posted Oct 25, 2021 - 21:19 CEST
Investigating
We are currently investigating this issue
Posted Oct 25, 2021 - 17:29 CEST
This incident affected: Jira Cloud (Synchronisation node).