OVH Infrastructure Outage
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 18:20 CEST
Update
OVH Infrastructure is Operational again.
Posted Mar 30, 2020 - 18:20 CEST
Investigating
We are currently investigating the issue.
Posted Mar 30, 2020 - 17:33 CEST
This incident affected: Jira Cloud (Synchronisation node) and Documentation (Documentation Host, Exalate Documentation, Table Grid Next Generation - Documentation, Table Grid Editor Documentation, Pivot Documentation).