Atlassian has an active incident that might be affecting your connections

Incident Report for Exalate

Resolved

All Atlassian systems are back to normal, and the synchronization is working as expected.
In case of any issues with your sync, please create a support ticket and we will be happy to assist.
Posted Aug 27, 2026 - 07:27 CEST

Monitoring

Atlassian have put a fix in place to resolve the issue.
Your synchronization should already be back to normal, but please reach out to support in case of any issues.
Posted Aug 27, 2026 - 07:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2026 - 06:44 CEST

Investigating

Atlassian is experiencing an issue with Jira and other systems currently - details here: https://status.atlassian.com/
This may affect your Exalate connections if you are connecting to a Jira instance.
Posted Aug 27, 2026 - 06:36 CEST
This incident affected: Jira Cloud (Synchronisation node).