Some nodes are unreachable due to a backend issue
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 05:00 CEST
Monitoring
The service is back.
Posted Oct 02, 2021 - 00:23 CEST
Investigating
The nodes get auto restarted automatically
Posted Oct 01, 2021 - 23:45 CEST
This incident affected: Exalate Cloud (Hosting platform).