Various exalate nodes cycle regularly (restart)
Incident Report for Exalate
Resolved
Nodes have been stable for 12 hrs
Posted Dec 09, 2020 - 09:00 CET
Update
We are continuing to investigate this issue.
Posted Dec 08, 2020 - 08:45 CET
Investigating
We are currently investigating the issue
Posted Dec 08, 2020 - 08:45 CET
This incident affected: Jira Cloud (Synchronisation node).