Resource overallocation leads to a number exalate cloud nodes not to be reachable
Incident Report for Exalate
Resolved
Resource usage reallocated
Posted Aug 19, 2020 - 13:48 CEST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2020 - 07:35 CEST
Investigating
We are currently investigating this issue.
Posted Aug 19, 2020 - 07:35 CEST
This incident affected: Jira Cloud (Synchronisation node) and Exalate Cloud (Hosting platform).