www.exalate.com is not accessible

Incident Report for Exalate

Resolved

The incident is resolved.
Posted Jan 17, 2025 - 10:40 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 16, 2025 - 17:14 CET

Monitoring

A fix has been rolled out, and we are monitoring.
Posted Jan 16, 2025 - 17:14 CET

Investigating

The website is currently not available and we are investigating with the hoster the reason why.
Posted Jan 16, 2025 - 16:51 CET
This incident affected: Exalate.com website.