Change_request updates can be missed in the latest version of Exalate for ServiceNow
Incident Report for idalko
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 12:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 12:08 CEST
Identified
change_request updates can be missed on entries which have been exalated manually (with the entity sync status) after July 11.
A workaround and fix is being prepared.
Posted Jul 18, 2022 - 21:51 CEST
This incident affects: Service Now (Exalate for ServiceNow in Exalate Cloud).