All affected services are now back online, and no further impacts have been observed. We apologize for any inconvenience this may have caused.
Posted Apr 09, 2025 - 17:32 CEST
Monitoring
All Cloud nodes are working as expected. We will continue to monitor the situation.
Posted Apr 09, 2025 - 09:42 CEST
Update
We've successfully restored 90% of the nodes, and they're now fully operational. We're actively working on the remaining systems and closely monitoring performance.
Posted Apr 08, 2025 - 21:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2025 - 17:36 CEST
Identified
We have successfully identified the root cause of the recent node downtime and communication disruptions. A mitigation is now being deployed, and we will maintain continuous monitoring of the system.
Posted Apr 08, 2025 - 17:29 CEST
Update
As part of our continued investigation into the recent service disruption, a number of nodes have been identified as temporarily unreachable. Our engineering teams are prioritizing node recovery and service restoration.
Posted Apr 08, 2025 - 15:43 CEST
Investigating
We are currently tracking an issue where cloud nodes are getting errors communication with the destination side and blocking the synchronization.
Resolving the errors will make the synchronization work again but another error could reappear.
Posted Apr 08, 2025 - 14:58 CEST
This incident affected: Zendesk (Exalate Console), Jira Cloud (Synchronisation node), Azure DevOps (Exalate for Azure DevOps), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), Salesforce (Exalate for SalesForce), and Exalate Cloud (Hosting platform).