Azure DevOps Nodes are being upgraded. Hickups might ocuur
Incident Report for idalko
Resolved
Upgrade completed
Posted Dec 01, 2020 - 17:52 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2020 - 17:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2020 - 17:38 CET
This incident affected: Azure DevOps (Exalate for Azure DevOps).