Downtime on certain cloud nodes
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted May 14, 2020 - 16:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2020 - 13:09 CEST
Investigating
There is an issue with our cluster causing some of the customer nodes being restarted, partial downtime might occur for that particular customer. We are investigating the cause.
Posted May 14, 2020 - 12:48 CEST
This incident affected: Exalate Cloud (Hosting platform).