Exalate.app Not loading workspaces

Incident Report for Exalate

Monitoring

The technical issues have been fully resolved and the app is up and running now. We are closely monitoring the situation.
Posted Apr 15, 2026 - 12:16 CEST

Identified

We have identified the root cause of the issue and are currently working on a fix.
Posted Apr 15, 2026 - 11:04 CEST

Investigating

We are currently investigating an issue where the workspaces page is not loading.
The sync is not affected, only the UI of New Exalate is not loading.
Posted Apr 15, 2026 - 11:03 CEST
This incident affects: Exalate.app.