Installation Flow Failure - Can't see Exalate interface, get error notifications "Could not authenticate to this Jira Cloud ..."
Incident Report for Exalate
Resolved
The number of requests in the queue for reinstallation didn't appear anymore
Posted Jul 09, 2022 - 11:25 CEST
Monitoring
This needs to be fixed on the Atlassian side, in the mean while - when encountering the problem - please raise an issue in our support portal
https://support.idalko.com/servicedesk/customer/portal/8
Posted Apr 06, 2022 - 09:46 CEST
Identified
The problem is identified, however, only a work-around may be applied, since there's no automated way of triggering a re-installation.
Please, contact our support https://support.idalko.com/plugins/servlet/desk/portal/8 if you see the following symptoms:
* can't access Exalate interface in Jira Cloud
* receive error notifications suggesting, that Exalate "Could not authenticate to this Jira Cloud ..."
Posted Mar 21, 2022 - 15:19 CET
Investigating
We can see a number of instancing experienced a problem in the installation process, and were unable to update their security credentials.
Please, contact our support https://support.idalko.com/plugins/servlet/desk/portal/8 if you see the following symptoms:
* can't access Exalate interface in Jira Cloud
* receive error notifications suggesting, that Exalate "Could not authenticate to this Jira Cloud ..."
Posted Mar 21, 2022 - 15:18 CET
This incident affected: Jira Cloud (Synchronisation node).