File System Malfunction
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 16:38 CEST
Update
The issue was fixed and the component is operational again. Thank you for your patience.
Posted Aug 14, 2020 - 16:37 CEST
Investigating
We are currently investigating the issue.
Posted Aug 14, 2020 - 16:12 CEST
This incident affected: Exalate Cloud (connect.exalate.net (mapper), Hosting platform, connect.exalate.cloud).