After close monitoring, the issue is considered as fully resolved. We will be posting a RCA here in due course.
Posted Jul 16, 2026 - 19:18 CEST
Monitoring
All nodes are back to normal operation. We continue to monitor the situation closely.
Posted Jul 16, 2026 - 17:57 CEST
Update
The restart is still in progress and is going without any issues. We will update you as soon as it is completed.
Posted Jul 16, 2026 - 17:15 CEST
Update
The rolling restart of the nodes is in progress. You will experience a brief restart on JCloud nodes. We will keep you posted with our progress.
Posted Jul 16, 2026 - 15:38 CEST
Identified
We will be actioning a change on Exalate Cloud to improve stability. The impact on your node will be that limited to a restart with the node being unavailable for a couple of min. The inconvenience is regretted.
Posted Jul 16, 2026 - 14:03 CEST
Investigating
Some Jira Cloud nodes are experiencing instability over the past 30mins. The problem is limited and only affects some customers. We will be providing an update shortly.
Posted Jul 16, 2026 - 13:28 CEST
This incident affected: Jira Cloud (Synchronisation node).