Exalate for Zendesk - administrators cannot login into their respective console
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 18:27 CET
Update
A workaround of this issue can be applied as described at
https://docs.idalko.com/exalate/x/AQDBAg
Posted Nov 21, 2019 - 07:00 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2019 - 06:58 CET
This incident affected: Zendesk (Exalate Console).