Exalate App unavailable

Incident Report for Exalate

Resolved

All systems are functional. We will be providing a post-mortem of the incident here in due course.
Posted Mar 16, 2026 - 18:13 CET

Monitoring

The services are fully functional again. We are very closely monitoring the situation.
Posted Mar 16, 2026 - 17:09 CET

Identified

We have identified the problem and the team is working to rectify this. We will provide an update of progress shortly.
Posted Mar 16, 2026 - 16:56 CET

Investigating

We are investigating reports by some users that the Exalate app is not available right now.
Posted Mar 16, 2026 - 16:13 CET
This incident affected: Exalate.app.