Partial outage on Products' Documentation and Exalate Community
Incident Report for idalko
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 18:14 CEST
Investigating
We are currently investigating the issue and apologize for the inconvenience.
Posted Jul 21, 2020 - 17:54 CEST
This incident affected: Exalate Cloud (connect.exalate.net (mapper), Hosting platform, connect.exalate.cloud) and Documentation (Documentation Host, Exalate Documentation, Table Grid Next Generation - Documentation, Table Grid Editor Documentation, Pivot Documentation).