Sync fails due to unexpected error
Incident Report for idalko
Resolved
We'd released HOTFIX releases for ZENDESK, JIRA CLOUD, AZURE DEV OPS and SERVICENOW in the course of Yesterday to remedy that. The problem turned out to be logging tapping into attachment download requests effectively consuming the entire request stream.
Posted Apr 30, 2021 - 15:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 30, 2021 - 15:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2021 - 10:05 CEST
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 09:46 CEST
Investigating
Working on the fix
Posted Apr 29, 2021 - 09:45 CEST
This incident affected: Service Now (Exalate for ServiceNow in Exalate Cloud), Azure DevOps (Exalate for Azure DevOps), Zendesk (Exalate Console), and Jira Cloud (Synchronisation node).