Feb. 12 Jira Cloud Exalate Outage
Incident Report for idalko
Resolved
All nodes have been stable for more than 24 hours.
Closing the incident
Posted Feb 14, 2021 - 10:24 CET
Update
There are still nodes having database access problems.
Posted Feb 13, 2021 - 09:58 CET
Monitoring
All nodes are up and running - monitoring the situation.
Posted Feb 13, 2021 - 09:25 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2021 - 04:46 CET
Identified
Google cloud (the underlying infrastructure) had a major outage
https://status.cloud.google.com/incident/cloud-networking/21002

It is resolved but the exalate cloud service is now recovering.
Posted Feb 13, 2021 - 04:38 CET
Investigating
We are currently investigating this issue.
Posted Feb 13, 2021 - 02:58 CET
This incident affected: Exalate Cloud (Hosting platform).