Exalate.app page is not loading.

Incident Report for Exalate

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:18 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 11:18 CET

Investigating

We have identify an incident with exalate.app that is currently not loading. We are currently investigating the issue and will be providing updates within the hour.
This is not affecting the sync of issues but the UI for exalate is currently unavailable.
Posted Jan 23, 2026 - 10:59 CET
This incident affected: SyncRoom.