Exalate for Jira Cloud - a number of nodes suffer from high load of the underlying host.
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 16:33 CET
Monitoring
The fix has been deployed and all affected nodes reviewed.
Posted Nov 21, 2019 - 21:20 CET
Identified
The problem has been identified, a fix created and is being deployed towards the Exalate cloud.
Posted Nov 21, 2019 - 13:46 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 07:35 CET
Investigating
We are currently investigating the source of the high load.
Posted Nov 21, 2019 - 07:33 CET
This incident affected: Jira Cloud (Synchronisation node) and Exalate Cloud (Hosting platform).