Creating account on the support site is broken due to a captcha problem
Incident Report for Exalate
Resolved
Service Desk upgraded to a version where the captcha problem is resolved
Posted Oct 17, 2020 - 12:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2020 - 11:33 CEST
Update
The problem is related to a bug in Jira
https://jira.atlassian.com/browse/JSDSERVER-6708
Posted Oct 17, 2020 - 11:33 CEST
Investigating
Users who want to create an account on our support portal, can't because the input field for the captcha is missing.
Posted Oct 17, 2020 - 11:31 CEST
This incident affected: Exalate Support.