The fix has been applied and our Engineering and Cloud teams are monitoring the results. There are still a number of nodes where additional actions need to be taken from our side. We will keep you updated on any new developments.
Posted Nov 24, 2023 - 10:19 CET
Monitoring
A strategy has been formulated to address the repercussions of the database instability. Validation of this approach will be conducted throughout the morning, with node recovery scheduled for later today.
Posted Nov 23, 2023 - 10:09 CET
Identified
Current Status: Partial Service Disruption
Issue Description: -Database services on Exalate cloud got into resourcing constraints as a spike in usage resulted in instabilities leading to a partial service disruption.
Actions Taken: -Our team is actively investigating the root cause of the issue. -Immediate steps are being taken to mitigate the impact on possible affected nodes.
Ongoing Mitigation: -We are working to extend the resources of the Exalate Cloud to alleviate the usage constraint. -Continuous monitoring is in place to ensure the stability of the affected nodes.
We understand the inconvenience this may cause and appreciate your patience as we work to resolve the issue promptly. Further updates will be provided as we make progress towards a complete resolution. Thank you for your understanding
Posted Nov 22, 2023 - 16:38 CET
This incident affected: Zendesk (Exalate Console), Azure DevOps (Exalate for Azure DevOps), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), Salesforce (Exalate for SalesForce), and Exalate Cloud (connect.exalate.cloud).