Partial outage. Upgrade Pending on Atlassian Marketplace
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 14:52 CET
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 10:43 CET
This incident affected: Jira Cloud (Synchronisation node).