Support portal is under maintenance
Incident Report for Exalate
Resolved
Support portal maintenance completed
Posted Apr 09, 2020 - 10:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2020 - 09:07 CEST
Identified
support.idalko.com is experiencing high load and may be unreachable for short periods of time. Also, Exalate synchronization to support.idalko.com has been disabled temporarily until further notice.
Posted Apr 09, 2020 - 09:06 CEST
This incident affected: Exalate Support.