Documentation portal is down
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 15:54 CET
Investigating
Documentation portal (https://docs.idalko.com/) is currently down. The issue is being investigated.
Posted Dec 14, 2020 - 12:53 CET
This incident affected: Documentation (Documentation Host, Exalate Documentation, Table Grid Next Generation - Documentation, Table Grid Editor Documentation, Pivot Documentation).