Nodes down due to routing incident in core infrastructure

Incident Report for Exalate

Resolved

The issue affecting Exalate Cloud has been resolved. We are currently preparing a post-mortem report, which will be shared early next week.

Thank you for your patience and understanding.
Posted Sep 25, 2024 - 14:09 CEST

Monitoring

All nodes are now back online. We will continue monitoring and further updates will be provided.
Posted Sep 23, 2024 - 18:55 CEST

Update

We are still addressing the issue affecting some of our nodes. As of now, 50% of the affected nodes are back online. Our team is working diligently to restore full functionality as soon as possible.
Posted Sep 23, 2024 - 16:28 CEST

Identified

A fix is now being implemented.
Posted Sep 23, 2024 - 13:35 CEST

Investigating

We have identified an issue where some nodes are unreachable due to a routing problem. We have started to investigate the issue and will provide further updates shortly.
Posted Sep 23, 2024 - 12:57 CEST

Monitoring

The fix has been implemented, we'll monitoring the environment for an additional day.
Posted Sep 22, 2024 - 22:41 CEST

Identified

A containment has been agreed and is now being implemented.
Posted Sep 22, 2024 - 22:11 CEST

Investigating

Due to a routing problem, a subset of nodes (currently about 80%) are unreachable.

Root causing is ongoing and status updates will be provided every 2 hours.
Posted Sep 22, 2024 - 21:40 CEST
This incident affected: Exalate Cloud (Hosting platform).