Partial outage of cloud nodes
Incident Report for idalko
Resolved
Nodes are up and running after a server reboot.
Posted Apr 07, 2020 - 11:46 CEST
Monitoring
Affected nodes are operational again, we are monitoring the underlying host.
Posted Apr 07, 2020 - 08:57 CEST
Investigating
Some nodes are not responding due to high load on one of the underlying hosts. The issue is under investigation.
Posted Apr 07, 2020 - 08:47 CEST
This incident affected: Exalate Cloud (Hosting platform).