Exalate.app Not loading workspaces

Incident Report for Exalate

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 17:31 CEST

Monitoring

We have identified and an solution was implemented. Exalate.app is currently operational and working as expected, we will continue monitoring the situation and will provide an update soon.
Posted Apr 06, 2026 - 13:28 CEST

Investigating

We are currently investigating an issue when the workspaces are not loading the information.
The sync is not affected, but the UI from New Exalate is not loading.
Posted Apr 06, 2026 - 13:07 CEST
This incident affected: Exalate.app.