Zendesk: Manual Exalate and connection updates failing due to CSRF validation
Incident Report for Exalate
Resolved
No reports coming in anymore.
Posted Dec 24, 2021 - 09:41 CET
Update
The issue is resolved on it's own. The validations started to pass.
We're monitoring it.
Posted Dec 23, 2021 - 15:34 CET
Investigating
We are investigating the missing security context.
Posted Dec 23, 2021 - 14:04 CET
This incident affected: Zendesk (Exalate Console).