nodeHelper.getUserByEmail returns null
Incident Report for Exalate
Resolved
This incident has been resolved.
Posted Dec 25, 2021 - 09:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2021 - 19:46 CET
Update
A fix is ready and can be deployed on demand (just reach out to our support)
In the mean time it is getting ready for a patch release.
Posted Dec 24, 2021 - 09:40 CET
Investigating
We are receiving reports of user synchronization failing in jira cloud.
We believe the search by email does not give the expected results. Expect an update soon.
Posted Dec 23, 2021 - 14:01 CET
This incident affected: Jira Cloud (Synchronisation node).