Salesforce nodes down due to a major service interruption at Salesforce
Incident Report for Exalate
Resolved
We consider the case closed. The root cause was a degraded performance at the salesforce side. We are looking how this can be notified in the Exalate product.
Posted Nov 19, 2024 - 17:09 CET
Update
All nodes are back to normal.
We continue monitoring
Posted Nov 14, 2024 - 12:08 CET
Monitoring
All the nodes are back operationally, but currently we don't see any activity on these nodes.
We are moving the incident into monitoring (and will be doing some additional testing, lowering the severity to 'degraded performance'
Posted Nov 13, 2024 - 10:40 CET
Identified
Integration services to Salesforce are affected by a major service interruption on the Salesforce side
Check here - https://status.salesforce.com/products/Salesforce_Services

We are monitoring the situation and will be handling it as new information from Salesforce is provided.
Posted Nov 13, 2024 - 09:44 CET
This incident affected: Salesforce (Exalate for SalesForce).