Some Exalate Nodes are currently unreachable

Incident Report for Exalate

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 23:26 CEST

Monitoring

All nodes have been successfully restored.
Our team is closely monitoring the system to ensure continued stability.
Posted Apr 02, 2026 - 21:18 CEST

Update

We continue with the restoration efforts.
Some nodes are already available.

Next update will be within 2 hours or as soon as we have any relevant update.
Posted Apr 02, 2026 - 20:25 CEST

Identified

The issue was identified and we are currently working on restoring the nodes as soon as possible.

Next update within 2 hours or as soon as we have any relevant updates
Posted Apr 02, 2026 - 18:37 CEST

Investigating

We are investigating some Exalate nodes being unavailable.
We will be providing an update shortly on the investigation.

Next update within 2 hours - or as soon as we have any relevant updates
Posted Apr 02, 2026 - 17:41 CEST
This incident affected: Zendesk (Exalate Console), Jira Cloud (Synchronisation node), Azure DevOps (Exalate for Azure DevOps), Service Now (Exalate for ServiceNow in Exalate Cloud), GitHub (Exalate for GitHub), Salesforce (Exalate for SalesForce), Exalate for Freshdesk in Exalate Cloud (Freshdesk), and Exalate for Freshservice in Exalate Cloud (Freshservice).