App name change/proxy user on Atlassian Jira Cloud

Incident Report for Exalate

Resolved

The proxy user name was reverted back to Exalate.

We are considering the incident as resolved.
Posted Jul 24, 2026 - 18:33 CEST

Update

We are actively working with Atlassian support to determine the best resolution for this issue as soon as possible.

We will be providing the next update within 6 hours or as soon as we have any relevant information.
Posted Jul 24, 2026 - 17:47 CEST

Update

We are actively working with Atlassian support to determine the best resolution for this issue as soon as possible.
Posted Jul 24, 2026 - 14:39 CEST

Update

We continue to investigate the best approach to solve this issue with the help of Atlassian support.
Posted Jul 24, 2026 - 11:15 CEST

Identified

Following up on an unadverted change in the application name which causes the proxy user to be shown with the full name of the application instead of just "Exalate".
This is already notified to Atlassian and we are awaiting the required action on their end to revert the change.
Impact: Updates made by Exalate will display "Exalate Classic Connector for Jira (Two-way Sync)" as the user making the change.
Posted Jul 24, 2026 - 08:12 CEST
This incident affected: Jira Cloud (Synchronisation node).