Exalate looping synchronizations in Jira Cloude forge app

Incident Report for Exalate

Update

We continue to investigate this issue with our engineers to determine the root cause.
Posted Jul 14, 2026 - 01:48 CEST

Investigating

We've received multiple reports of syncs looping after update to the new Jira Cloud forge app. Our initial investigation leads us to believe this is happening due to the change in the Proxy User account. We are actively working on determining the root cause and applying a fix.
Posted Jul 14, 2026 - 00:15 CEST
This incident affects: Jira Cloud (Synchronisation node).