Database issues have a huge impact on the exalate.cloud
Incident Report for Exalate
Resolved
Exalate cloud has been stable for 12 hours - considering resolved.
Posted Oct 23, 2020 - 06:39 CEST
Monitoring
All nodes are up and running again - monitoring
Posted Oct 22, 2020 - 19:36 CEST
Identified
It boiled down that the database performed a failover, killing all connections. Nodes are currently recovering
Posted Oct 22, 2020 - 18:08 CEST
Investigating
Investigating the issue
Posted Oct 22, 2020 - 16:42 CEST
This incident affected: Exalate Cloud (connect.exalate.cloud).